Status Update

The Revo was down today due to a problem with the SQL server at the host site. The SQL server maintains the database on which the Revo runs. No database, no Revo.

We have been having problems for about three days and I have submitted several trouble tickets. The response before today was to say that they didn’t see a problem with the site. They know there is a problem now as the outage went beyond this site.

I am still not convinced we are at 100 percent, but we are up and running now.

Bookmark the permalink.

10 Responses to Status Update

  1. locke n load says:

    Sure smells like a DOS but ho the hell knows with our host,lol

  2. Locke n Load says:

    whatever it is that whacked us also swiped the edit function for those not logged in…

    • R.D. Walker says:

      I turned it off again. It seems to be causing all kinds of weird problems. As for you… as you are a full-on editor, I have no sympathy for you!

  3. Uke says:

    It *seems* better now…
    /knocks on wood

  4. Jim22 says:

    Still loads slow.

  5. Locke n Load says:

    Just wondering, am I the only one unable to load videos since this began? Every single one is a blank black screen in IE.

  6. Locke n Load says:

    Nuts. Only failing to work on Revo for me.
    Works fine in Chrome…
    Blasted IE extensions

  7. Ray Davies says:

    RD, We knew it couldn’t be on your end. Had to be the main server you’re too damned efficent. And we ALL know that. Right Folks?

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Current day month ye@r *